Bug 1132566 - Enable test in e10s: browser_privatebrowsing_urlbarfocus.js; r=billm
authorSteven MacLeod <smacleod@mozilla.com>
Thu, 05 Mar 2015 18:05:27 -0500
changeset 233842 02ea96f256cf25680ac86fdce5da3531a3bc98da
parent 233841 f31357fcb5e954fe75193ad9f058597dfc0719fe
child 233843 8b2e6f120c3acc58651323f842a19cad0f493b99
push id28425
push usercbook@mozilla.com
push dateTue, 17 Mar 2015 10:33:06 +0000
treeherdermozilla-central@a194e8023090 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewersbillm
bugs1132566
milestone39.0a1
first release with
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
last release without
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
Bug 1132566 - Enable test in e10s: browser_privatebrowsing_urlbarfocus.js; r=billm This test appeared to run fine under e10s, so after running 30 times with "mochitest-browser --e10s --run-until-failure" I've re-enabled it.
browser/components/privatebrowsing/test/browser/browser.ini
--- a/browser/components/privatebrowsing/test/browser/browser.ini
+++ b/browser/components/privatebrowsing/test/browser/browser.ini
@@ -41,15 +41,14 @@ skip-if = e10s # Bug 1139953 - Accept co
 [browser_privatebrowsing_placestitle.js]
 [browser_privatebrowsing_popupblocker.js]
 [browser_privatebrowsing_protocolhandler.js]
 skip-if = e10s # Bug 940206 -  nsIWebContentHandlerRegistrar::registerProtocolHandler doesn't work in e10s
 [browser_privatebrowsing_sidebar.js]
 [browser_privatebrowsing_theming.js]
 [browser_privatebrowsing_ui.js]
 [browser_privatebrowsing_urlbarfocus.js]
-skip-if = e10s
 [browser_privatebrowsing_windowtitle.js]
 skip-if = e10s
 [browser_privatebrowsing_zoom.js]
 skip-if = e10s
 [browser_privatebrowsing_zoomrestore.js]
 skip-if = e10s