.flake8
author Teng-pao Yu <osimpleo@gmail.com>
Tue, 16 May 2017 17:10:10 +0800
changeset 360780 f65733ecdd9a3f730e5b61e29921d2b491c717a3
parent 325416 b0dae693fdbc687830ee450a88beec616c43f673
child 362818 97d503af98d9ac9e6fdba3d8c7f2ffc6c74bac27
permissions -rw-r--r--
Bug 1365878 - Change severity of NewApi lint checks from warning to error; r=nalexander Change severity of newapi to error and white list current not fixed newapi problems So future unchecked NewApi issues will be blocked MozReview-Commit-ID: 7dlNwnJ2Fps

[flake8]
# See http://pep8.readthedocs.io/en/latest/intro.html#configuration
ignore = E121, E123, E126, E129, E133, E226, E241, E242, E704, W503, E402
max-line-length = 99
filename = *.py, +.lint