tools/lint/eslint/package.json
author Mark Banner <standard8@mozilla.com>
Tue, 21 Mar 2017 14:50:45 +0100
changeset 349255 a8f34abdc1fb32dc33a310d493d3aeccdcc98b6e
parent 327810 567712330cde4a00ba08551b876584349300edd8
permissions -rw-r--r--
Bug 1349203 - Upgrade ESLint to version 3.18.0 to pick up performance and other fixes. Also update other dependencies for ESLint. r=mossop MozReview-Commit-ID: C1oB0pQ3fev

{
  "name": "mach-eslint",
  "description": "ESLint and external plugins for use with mach",
  "repository": {},
  "license": "MPL-2.0",
  "dependencies": {
    "eslint": "3.18.0",
    "eslint-plugin-html": "1.5.2",
    "eslint-plugin-react": "4.2.3",
    "escope": "^3.6.0",
    "espree": "^3.4.0",
    "estraverse": "^4.2.0",
    "ini-parser": "^0.0.2",
    "sax": "^1.2.2"
  }
}