python/pyasn1/pyasn1/__init__.py
author Mike Shal <mshal@mozilla.com>
Mon, 03 Nov 2014 10:46:46 -0500
changeset 217306 0536f6db7f6684df46b470eb84eabeffb0b32326
permissions -rw-r--r--
Bug 1091668 - Import pyasn1-0.1.7; r=ted, r=gerv

import sys

# http://www.python.org/dev/peps/pep-0396/
__version__ = '0.1.7'

if sys.version_info[:2] < (2, 4):
  raise RuntimeError('PyASN1 requires Python 2.4 or later')