Bumped compatible version number to 4.0b3
authorJono X <jono@mozilla.com>
Thu, 29 Jul 2010 15:49:30 +0900
changeset 476 be283513313f403e80a40560aac88576c135aeba
parent 475 9c89fcace1e560e63d9a2e1f4c3021296e7c9794
child 477 9870d18d2cd523e0deb2095e2c1640004581f0d9
push id395
push userjdicarlo@mozilla.com
push dateThu, 29 Jul 2010 06:49:42 +0000
Bumped compatible version number to 4.0b3
extension/install.rdf
--- a/extension/install.rdf
+++ b/extension/install.rdf
@@ -8,17 +8,17 @@
     <em:type>2</em:type>
 
     <!-- Target Application this extension can install into, 
          with minimum and maximum supported versions. --> 
     <em:targetApplication>
       <Description>
         <em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
         <em:minVersion>3.5</em:minVersion>
-        <em:maxVersion>4.0b2</em:maxVersion>
+        <em:maxVersion>4.0b3</em:maxVersion>
       </Description>
     </em:targetApplication>
    
     <!-- Front End MetaData -->
     <em:name>Test Pilot</em:name>
     <em:description>Help make Firefox better by running user studies.</em:description>
     <em:creator>Mozilla Corporation</em:creator>
     <em:homepageURL>http://testpilot.mozillalabs.com/</em:homepageURL>