require Firefox 3.5 and allow up to Firefox 3.6a2pre (the latest nightly build version)
authorMyk Melez <myk@mozilla.org>
Mon, 17 Aug 2009 17:15:53 -0700
changeset 928 b7ddff36dba8f29b09675c0b75f6e1fd6a4a1f56
parent 927 41d25bcee384aa7b23de22ff911f2f893f7190c2
child 929 56f068756b371a157d76009897da91ceb4624911
push id147
push usermyk@mozilla.com
push dateTue, 18 Aug 2009 00:16:19 +0000
require Firefox 3.5 and allow up to Firefox 3.6a2pre (the latest nightly build version)
install.rdf.in
--- a/install.rdf.in
+++ b/install.rdf.in
@@ -30,16 +30,16 @@
     <!-- <em:aboutURL>chrome://snowl/content/about.xul</em:aboutURL> -->
     <em:aboutURL/>
     <em:iconURL>chrome://snowl/content/icons/snowl-40.jpg</em:iconURL>
     @update_url_tag@
 
     <em:targetApplication> <!-- Firefox -->
       <Description>
         <em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
-        <em:minVersion>3.5b4</em:minVersion>
-        <em:maxVersion>3.5.*</em:maxVersion>
+        <em:minVersion>3.5</em:minVersion>
+        <em:maxVersion>3.6a2pre</em:maxVersion>
       </Description>
     </em:targetApplication>
 
   </Description>
 
 </RDF>