Bug 599005 - Make personas plus compatible with Thunderbird 3.1; r=jorge
authorMark Banner <bugzilla@standard8.plus.com>
Fri, 07 Jan 2011 19:53:18 +0000
changeset 1349 492a6ae3d4a6e2f6eb766b1b3e1f7d00e7d4082c
parent 1345 680a2ceef4928416bc8f55c77dc3d7d90d4c18ad
child 1350 d0d8e18ad6dd05e9c1770ecc756e7d5d0866906b
push id867
push userbugzilla@standard8.plus.com
push dateFri, 07 Jan 2011 19:54:48 +0000
reviewersjorge
bugs599005
Bug 599005 - Make personas plus compatible with Thunderbird 3.1; r=jorge
client/client.mk
--- a/client/client.mk
+++ b/client/client.mk
@@ -58,9 +58,9 @@ site_path_remote  := stage.mozilla.org:/
 
 # The minimum and maximum versions of Firefox and Thunderbird with which
 # the extension is compatible.  These are used in both the install and update
 # manifests.
 fx_min_version    := 3.0
 fx_max_version    := 3.6.*
 
 tb_min_version    := 3.0b4
-tb_max_version    := 3.0.*
+tb_max_version    := 3.1.*