Bug 1786027 - Migrate appPicker.dtd to Fluent, part 1
authorSander Lepik <sander.lepik@eesti.ee>
Sat, 03 Sep 2022 07:31:13 +0200
changeset 2257 ccad07ada1687ba4d5efdc85d6726ea2bc40c6ef
parent 2256 d1b8c12f9fe8e3ea6425006359fd95a710205930
child 2258 6e94fed12fd2a0ec4f1782c8be4f315100a6f5c0
push id1435
push userflodolo@mozilla.com
push dateSat, 03 Sep 2022 05:31:41 +0000
bugs1786027
Bug 1786027 - Migrate appPicker.dtd to Fluent, part 1
toolkit/toolkit/global/appPicker.ftl
--- a/toolkit/toolkit/global/appPicker.ftl
+++ b/toolkit/toolkit/global/appPicker.ftl
@@ -1,3 +1,10 @@
 # This Source Code Form is subject to the terms of the Mozilla Public
 # License, v. 2.0. If a copy of the MPL was not distributed with this
 # file, You can obtain one at http://mozilla.org/MPL/2.0/.
+
+app-picker-browse-button =
+    .buttonlabelextra2 = Lehitse…
+app-picker-send-msg =
+    .value = Saada see objekt:
+app-picker-no-app-found =
+    .value = Selle failitüübi jaoks ei leitud sobivat rakendust.