Bug 1525175 - Move about:addons global warnings to HTML browser, part 1
authorDwayne Bailey <dwayne@translate.org.za>
Wed, 06 Nov 2019 09:23:00 +0100
changeset 437 7155d7cdde74a78874caf0a985a6be69a1782659
parent 436 b050b17eeb8cfcb5ad9e3e5bbf99759e4418d1a4
child 438 6f25be143d4fc63113b8784750728eca23cb9539
push id196
push userflodolo@mozilla.com
push dateWed, 06 Nov 2019 08:23:17 +0000
bugs1525175
Bug 1525175 - Move about:addons global warnings to HTML browser, part 1
toolkit/toolkit/about/aboutAddons.ftl
--- a/toolkit/toolkit/about/aboutAddons.ftl
+++ b/toolkit/toolkit/about/aboutAddons.ftl
@@ -138,16 +138,23 @@ extensions-warning-check-compatibility-e
     .tooltiptext = Enable add-on compatibility checking
 extensions-warning-update-security-label =
     .value = Add-on update security checking is disabled. You may be compromised by updates.
 extensions-warning-update-security-container =
     .tooltiptext = { extensions-warning-update-security-label.value }
 extensions-warning-update-security-enable =
     .label = Enable
     .tooltiptext = Enable add-on update security checking
+extensions-warning-safe-mode = All add-ons have been disabled by safe mode.
+extensions-warning-check-compatibility = Add-on compatibility checking is disabled. You may have incompatible add-ons.
+extensions-warning-check-compatibility-button = Enable
+    .title = Enable add-on compatibility checking
+extensions-warning-update-security = Add-on update security checking is disabled. You may be compromised by updates.
+extensions-warning-update-security-button = Enable
+    .title = Enable add-on update security checking
 
 ## Strings connected to add-on updates
 
 extensions-updates-check-for-updates =
     .label = Check for Updates
     .accesskey = C
 extensions-updates-view-updates =
     .label = View Recent Updates