Bug 1488788- Migrate about:restartrequired from DTD to Fluent, part 1.
authorKhaled Hosny <khaledhosny@eglug.org>
Thu, 11 Oct 2018 12:46:11 +0200
changeset 1497 8d0cb53604f28585be06fa4da1afecac8da72c70
parent 1496 4771ef547e134aec16e4788766a7d93538dea133
child 1498 fc6fa96b9a05ecbb0f049e195768e1e1ed55fa46
push id745
push userfrancesco.lodolo@mozillaitalia.org
push dateThu, 11 Oct 2018 10:46:16 +0000
bugs1488788
Bug 1488788- Migrate about:restartrequired from DTD to Fluent, part 1.
browser/browser/aboutRestartRequired.ftl
new file mode 100644
--- /dev/null
+++ b/browser/browser/aboutRestartRequired.ftl
@@ -0,0 +1,6 @@
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+
+restart-required-title = إعادة التشغيل مطلوبة
+restart-required-header = نأسف لهذا، لكن نحتاج لإجراء آخر بسيط للمواصلة.