Bug 1511454 - Migrate about:plugins to use Fluent for localization, part 1.
authorAxel Hecht <l10n@mozilla.com>
Thu, 06 Dec 2018 07:07:29 -0500
changeset 1564 8706ce7b3d630408ddf6342ae29d6e07810de813
parent 1563 315cba5fcaceea3d8529aaabf44f3a5c3509e740
child 1565 9c1e6b58265462ff0e0fb213d673876dcfb7f425
push id773
push userfrancesco.lodolo@mozillaitalia.org
push dateThu, 06 Dec 2018 12:07:44 +0000
bugs1511454
Bug 1511454 - Migrate about:plugins to use Fluent for localization, part 1.
toolkit/toolkit/about/aboutPlugins.ftl
new file mode 100644
--- /dev/null
+++ b/toolkit/toolkit/about/aboutPlugins.ftl
@@ -0,0 +1,21 @@
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+
+
+## The information of plugins
+##
+## Variables:
+##   $pluginLibraries: the plugin library
+##   $pluginFullPath: path of the plugin
+##   $version: version of the plugin
+
+
+## These strings describe the state of plugins
+##
+## Variables:
+##   $blockListState: show some special state of the plugin, such as blocked, outdated
+
+mime-type-label = نوع MIME
+description-label = الوصف
+suffixes-label = اللواحق