Bug 1291986 - Part 02 (old-configure.in) Update embedded libpng to version 1.6.24. r=glenn
authorGlenn Randers-Pehrson <glennrp+bmo@gmail.com>
Thu, 04 Aug 2016 20:11:00 +0200
changeset 308923 83657071c81a563400d8f83af7a0c816ba7eb7b6
parent 308922 1d4993c450667a9fbe3acfaaba4c094b6a20bf23
child 308924 c67a9e05a2b5a1815e000ffd979c9252e20a1963
push id80458
push usercbook@mozilla.com
push dateWed, 10 Aug 2016 14:52:14 +0000
treeherdermozilla-inbound@c67a9e05a2b5 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewersglenn
bugs1291986
milestone51.0a1
first release with
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
last release without
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
Bug 1291986 - Part 02 (old-configure.in) Update embedded libpng to version 1.6.24. r=glenn
old-configure.in
--- a/old-configure.in
+++ b/old-configure.in
@@ -41,17 +41,17 @@ dnl ====================================
 _SUBDIR_HOST_CFLAGS="$HOST_CFLAGS"
 _SUBDIR_HOST_CXXFLAGS="$HOST_CXXFLAGS"
 _SUBDIR_HOST_LDFLAGS="$HOST_LDFLAGS"
 _SUBDIR_CONFIG_ARGS="$ac_configure_args"
 
 dnl Set the version number of the libs included with mozilla
 dnl ========================================================
 MOZJPEG=62
-MOZPNG=10623
+MOZPNG=10624
 NSPR_VERSION=4
 NSPR_MINVER=4.12
 NSS_VERSION=3
 
 dnl Set the minimum version of toolkit libs used by mozilla
 dnl ========================================================
 GLIB_VERSION=2.22
 # 2_26 is the earliest version we can set GLIB_VERSION_MIN_REQUIRED.