Bug 1188337 - Get mulet gaia unit tests running correctly r=me
authorWes Kocher <wkocher@mozilla.com>
Tue, 15 Sep 2015 15:03:59 -0700
changeset 262790 33ab2e156c30585878c56fafea18677e35046da6
parent 262789 628778f884f99cf8bca2aecd8e35e731d320870f
child 262791 6319d5bcb7e1d1ed1756b9ce8a545f2b50f50e35
push id65123
push userkwierso@gmail.com
push dateWed, 16 Sep 2015 18:02:50 +0000
treeherdermozilla-inbound@e7d613b3bcfe [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewersme
bugs1188337
milestone43.0a1
first release with
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
last release without
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
Bug 1188337 - Get mulet gaia unit tests running correctly r=me
testing/taskcluster/tasks/branches/base_jobs.yml
--- a/testing/taskcluster/tasks/branches/base_jobs.yml
+++ b/testing/taskcluster/tasks/branches/base_jobs.yml
@@ -137,16 +137,18 @@ tests:
   gaia-ui-test-unit:
     allowed_build_tasks:
       tasks/builds/b2g_flame_kk_eng.yml:
         task: tasks/tests/flame_kk_gaia_ui_test_unit.yml
   gaia-unit:
     allowed_build_tasks:
       tasks/builds/b2g_desktop_opt.yml:
         task: tasks/tests/b2g_gaia_unit.yml
+      tasks/builds/mulet_linux.yml:
+        task: tasks/tests/mulet_gaia_unit.yml
   gaia-unit-oop:
     allowed_build_tasks:
       tasks/builds/mulet_linux.yml:
         task: tasks/tests/mulet_gaia_unit_oop.yml
   marionette:
     allowed_build_tasks:
       tasks/builds/b2g_emulator_ics_opt.yml:
         task: tasks/tests/b2g_emulator_marionette.yml