package.json
author Jeff Walden <jwalden@mit.edu>
Tue, 19 Nov 2019 04:55:39 +0000
changeset 502538 b5c5ba07d3dbd0d07b66fa42a103f4df2c27d3a2
parent 490238 639ee379247d4d2b20ee88cd6244b16ff5067d0f
permissions -rw-r--r--
Bug 1596544 - intl_ValidateAndCanonicalizeUnicodeExtensionType should ignore the second |option| argument until it's needed to report an error. r=anba Differential Revision: https://phabricator.services.mozilla.com/D53145

{
  "name": "mozilla-central",
  "description": "This package file is for node modules used in mozilla-central",
  "repository": {},
  "license": "MPL-2.0",
  "dependencies": {
    "yarn": "^1.16.0"
  },
  "devDependencies": {
    "babel-eslint": "10.0.3",
    "eslint": "6.2.2",
    "eslint-config-prettier": "6.1.0",
    "eslint-plugin-babel": "5.3.0",
    "eslint-plugin-fetch-options": "0.0.5",
    "eslint-plugin-file-header": "0.0.1",
    "eslint-plugin-flowtype": "4.2.0",
    "eslint-plugin-html": "6.0.0",
    "eslint-plugin-import": "2.18.2",
    "eslint-plugin-jest": "22.15.2",
    "eslint-plugin-jsx-a11y": "6.2.3",
    "eslint-plugin-mozilla": "file:tools/lint/eslint/eslint-plugin-mozilla",
    "eslint-plugin-no-unsanitized": "3.0.2",
    "eslint-plugin-prettier": "3.1.0",
    "eslint-plugin-react": "7.14.3",
    "eslint-plugin-spidermonkey-js": "file:tools/lint/eslint/eslint-plugin-spidermonkey-js",
    "prettier": "1.17.0"
  },
  "notes(private)": "We don't want to publish to npm, so this is marked as private",
  "private": true
}