Bug 1233882 - Post: Update Android Gradle plugin to 1.5.0. r=me
authorNick Alexander <nalexander@mozilla.com>
Wed, 17 Feb 2016 19:16:41 -0800
changeset 284560 66195b41545d726273105901c7471a62a962ea6c
parent 284559 26cb829eef1b17b8e85faae05341dad9909ec764
child 284561 f4abd2bf1fd3330e787cfb29cbea6775fd1fb713
push id17669
push usernalexander@mozilla.com
push dateThu, 18 Feb 2016 03:31:11 +0000
treeherderfx-team@f4abd2bf1fd3 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewersme
bugs1233882
milestone47.0a1
Bug 1233882 - Post: Update Android Gradle plugin to 1.5.0. r=me MozReview-Commit-ID: 96Ot6X6d3rl
build.gradle
--- a/build.gradle
+++ b/build.gradle
@@ -20,17 +20,17 @@ buildDir "${topobjdir}/gradle/build"
 buildscript {
     repositories {
         maven {
             url gradle.mozconfig.substs.GRADLE_MAVEN_REPOSITORY
         }
     }
 
     dependencies {
-        classpath 'com.android.tools.build:gradle:1.3.0'
+        classpath 'com.android.tools.build:gradle:1.5.0'
         classpath('com.stanfy.spoon:spoon-gradle-plugin:1.0.4') {
             // Without these, we get errors linting.
             exclude module: 'guava'
         }
     }
 }
 
 task generateCodeAndResources(type:Exec) {