Bug 690151 - Bump Chatzilla compatibility for SeaMonkey 2.7 / Firefox 10.0 r=silver SEAMONKEY_2_6_1_BUILD1 SEAMONKEY_2_6_1_RELEASE SEAMONKEY_2_6_BUILD1 SEAMONKEY_2_6_RELEASE SEAMONKEY_2_6b1_BUILD1 SEAMONKEY_2_6b1_RELEASE SEAMONKEY_2_6b2_BUILD1 SEAMONKEY_2_6b2_RELEASE SEAMONKEY_2_6b3_BUILD1 SEAMONKEY_2_6b3_RELEASE SEAMONKEY_2_6b4_BUILD1 SEAMONKEY_2_6b4_RELEASE SEA_2_6_BASE
authorIan Neal <iann_cvs@blueyonder.co.uk>
Thu, 29 Sep 2011 13:50:52 +0100
changeset 1459 2167b379b64d61255cc12f1af2984958c44a4980
parent 1450 0b531e81dcaae4005b01fcc451b72208ac486ea4
child 1462 17aabe0e21a037b20b8b20c8f5b2de2d3da8bdef
child 1470 73bc106a56da6952b2b6ba062180a30bdec3a50b
child 1478 86b491ae4cf456589ce2c218bbb997194da56eac
child 1480 6733d6e60afe5eae0ab24a467e043a88a2cb5788
child 1483 746aaa175b56a838f12737b4075ce81f30f6b164
child 1485 8809cc2ffbe2d02d5f524541e3a21b7d8249ec49
child 1490 aa352d952178f2b26056075a708c35b35695d00a
push id149
push useriann_cvs@blueyonder.co.uk
push dateThu, 29 Sep 2011 12:51:05 +0000
reviewerssilver
bugs690151
Bug 690151 - Bump Chatzilla compatibility for SeaMonkey 2.7 / Firefox 10.0 r=silver
locales/generic/install.rdf
xpi/resources/install.rdf
--- a/locales/generic/install.rdf
+++ b/locales/generic/install.rdf
@@ -33,32 +33,34 @@
 		     3.6 is Gecko 1.9.2
 		     4.0 is Gecko 2.0
 		     5.0 is Gecko 5.0
 		     x.0 is Gecko x.0 -->
 		<em:targetApplication>
 			<Description>
 				<em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
 				<em:minVersion>3.5</em:minVersion>
-				<em:maxVersion>8.0.*</em:maxVersion>
+				<em:maxVersion>10.0.*</em:maxVersion>
 			</Description>
 		</em:targetApplication>
 		
 		<!-- target: SeaMonkey
 		     2.0 is Gecko 1.9.1
 		     2.1 is Gecko 2.0
 		     2.2 is Gecko 5.0
 		     2.3 is Gecko 6.0
 		     2.4 is Gecko 7.0
-		     2.5 is Gecko 8.0 -->
+		     2.5 is Gecko 8.0
+		     2.6 is Gecko 9.0
+                     2.7 is Gecko 10.0 -->
 		<em:targetApplication>
 			<Description>
 				<em:id>{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}</em:id>
 				<em:minVersion>2.0</em:minVersion>
-				<em:maxVersion>2.5.*</em:maxVersion>
+				<em:maxVersion>2.7.*</em:maxVersion>
 			</Description>
 		</em:targetApplication>
 		
 		<!-- target: Songbird
 		     1.9 is Gecko 1.9.2
 		     1.10 is Gecko 1.9.2 -->
 		<em:targetApplication>
 			<Description>
--- a/xpi/resources/install.rdf
+++ b/xpi/resources/install.rdf
@@ -16,32 +16,34 @@
 		     3.6 is Gecko 1.9.2
 		     4.0 is Gecko 2.0
 		     5.0 is Gecko 5.0
 		     x.0 is Gecko x.0 -->
 		<em:targetApplication>
 			<Description>
 				<em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
 				<em:minVersion>3.5</em:minVersion>
-				<em:maxVersion>8.0.*</em:maxVersion>
+				<em:maxVersion>10.0.*</em:maxVersion>
 			</Description>
 		</em:targetApplication>
 		
 		<!-- target: SeaMonkey
 		     2.0 is Gecko 1.9.1
 		     2.1 is Gecko 2.0
 		     2.2 is Gecko 5.0
 		     2.3 is Gecko 6.0
 		     2.4 is Gecko 7.0
-		     2.5 is Gecko 8.0 -->
+		     2.5 is Gecko 8.0
+		     2.6 is Gecko 9.0
+                     2.7 is Gecko 10.0 -->
 		<em:targetApplication>
 			<Description>
 				<em:id>{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}</em:id>
 				<em:minVersion>2.0</em:minVersion>
-				<em:maxVersion>2.5.*</em:maxVersion>
+				<em:maxVersion>2.7.*</em:maxVersion>
 			</Description>
 		</em:targetApplication>
 		
 		<!-- target: Songbird
 		     1.9 is Gecko 1.9.2
 		     1.10 is Gecko 1.9.2 -->
 		<em:targetApplication>
 			<Description>