Bug 1190265 - update talos to use latest mozbase dependencies. r=jmaher
authorJulien Pagès <j.parkouss@gmail.com>
Mon, 10 Aug 2015 17:57:23 +0200
changeset 990 6e62b920e8d8ce0a732e1634b46e0463846f14da
parent 989 9fc5954d0582fea66b713ef0588ac42a53e6acc9
child 991 e8854f96ade301e11f5fe0bb2e8ecb9ff38435b2
push id680
push userj.parkouss@gmail.com
push dateMon, 10 Aug 2015 15:59:09 +0000
reviewersjmaher
bugs1190265
Bug 1190265 - update talos to use latest mozbase dependencies. r=jmaher
requirements.txt
--- a/requirements.txt
+++ b/requirements.txt
@@ -1,12 +1,7 @@
-# remove these two dependencies once we fixed the dependencies nightmare.
-mozlog==2.6
-mozdevice==0.40
-
-mozcrash==0.13
-mozfile==1.1
-mozhttpd==0.5
-mozinfo==0.7
-mozprocess==0.21
-mozversion==0.8
-mozprofile==0.23
-httplib2
+mozcrash>=0.15
+mozfile>=1.2
+mozhttpd>=0.7
+mozinfo>=0.8
+mozprocess>=0.22
+mozversion>=1.3
+mozprofile>=0.25