Bustage fix for bug 1458329 - install the same version of mysql and mysql-devel. r=aki
authorBen Hearsum <bhearsum@mozilla.com>
Mon, 04 Jun 2018 13:51:00 -0400
changeset 6618 c46741bf3dfdefa83ae1706cf6f5f7eab086bb4e
parent 6616 8b9852f23c90d0c00b5f4a25f145de3eca0c3ca9
child 6619 b39c2fd8b11dc939e1acf291200de63c95309878
child 6620 43210072c39c675e9d5c23cf1c5943d8993d8310
push id5323
push userbhearsum@mozilla.com
push dateMon, 04 Jun 2018 17:51:14 +0000
reviewersaki
bugs1458329
Bustage fix for bug 1458329 - install the same version of mysql and mysql-devel. r=aki
modules/packages/manifests/mysql.pp
--- a/modules/packages/manifests/mysql.pp
+++ b/modules/packages/manifests/mysql.pp
@@ -1,17 +1,17 @@
 # This Source Code Form is subject to the terms of the Mozilla Public
 # License, v. 2.0. If a copy of the MPL was not distributed with this
 # file, You can obtain one at http://mozilla.org/MPL/2.0/.
 class packages::mysql {
     case $::operatingsystem {
         CentOS: {
             package {
                 'mysql':
-                    ensure => '5.1.73-3.el6_5';
+                    ensure => '5.1.73-8.el6_8';
             }
         }
         Ubuntu: {
             package {
                 'mysql-client':
                     ensure => latest;
             }
         }