bug 1432364 - rr3 should use json-e==2.5.0. r=mtabara
authorAki Sasaki <asasaki@mozilla.com>
Mon, 22 Jan 2018 19:37:45 -0800
changeset 6096 bd4d3f30787c0afc56f87f6c0b9367595312a31b
parent 6094 042aa21c38096dce60c1d78784ca8bb653424da1
child 6097 a85ded718308d30feb314d24c93e21bdec3d440e
child 6098 7a8d22271712e7a14e7d4f8abd77ad508546d8d6
push id4907
push userasasaki@mozilla.com
push dateTue, 23 Jan 2018 18:48:09 +0000
reviewersmtabara
bugs1432364
bug 1432364 - rr3 should use json-e==2.5.0. r=mtabara MozReview-Commit-ID: KwMn6ukq9Ur
modules/releaserunner3/manifests/init.pp
--- a/modules/releaserunner3/manifests/init.pp
+++ b/modules/releaserunner3/manifests/init.pp
@@ -22,17 +22,17 @@ class releaserunner3 {
             user     => $users::builder::username,
             group    => $users::builder::group,
             packages => [
                 'PyYAML==3.12',
                 'Twisted==12.3.0',
                 'certifi==2017.07.27.1',
                 'chardet==3.0.4',
                 'idna==2.6',
-                'json-e==2.3.1',
+                'json-e==2.5.0',
                 'mohawk==0.3.4',
                 'requests==2.18.4',
                 'simplejson==3.11.1',
                 'six==1.11.0',
                 'slugid==1.0.7',
                 'taskcluster==1.3.5',
                 'urllib3==1.22',
                 'wsgiref==0.1.2',