bug 1459705 - bump scriptworker to 12.0.1 to fix mobile. r=versionbump
authorAki Sasaki <asasaki@mozilla.com>
Thu, 31 May 2018 11:28:54 -0700
changeset 6610 b1b3c1999b372267c1068194024c9e8116001e14
parent 6609 543c6bd043cdd89865ae757f82989e6381c66266
child 6611 85fdd4706fb3d5f448c24b3c88e63bab248c6c35
child 6612 e2bbbba1e62504794fba51e90876bfc0fbb7eb2b
push id5317
push userasasaki@mozilla.com
push dateThu, 31 May 2018 18:28:59 +0000
reviewersversionbump
bugs1459705
bug 1459705 - bump scriptworker to 12.0.1 to fix mobile. r=versionbump This is for https://github.com/mozilla-releng/scriptworker/pull/227 - fix mobile scriptworkers after 12.0.0 fallout.
modules/addon_scriptworker/files/requirements.txt
modules/balrog_scriptworker/files/requirements-3.txt
modules/beetmover_scriptworker/files/requirements.txt
modules/bouncer_scriptworker/files/requirements.txt
modules/pushapk_scriptworker/files/requirements.txt
modules/pushsnap_scriptworker/files/requirements.txt
modules/shipit_scriptworker/files/requirements.txt
modules/signing_scriptworker/files/requirements.txt
modules/transparency_scriptworker/files/requirements.txt
modules/tree_scriptworker/files/requirements.txt
--- a/modules/addon_scriptworker/files/requirements.txt
+++ b/modules/addon_scriptworker/files/requirements.txt
@@ -20,15 +20,15 @@ multidict==4.3.1
 pexpect==4.5.0
 ptyprocess==0.5.2
 pyasn1==0.4.2
 python-dateutil==2.7.3
 python-gnupg==0.4.2
 python-jose==3.0.0
 requests==2.18.4
 rsa==3.4.2
-scriptworker==12.0.0
+scriptworker==12.0.1
 six==1.11.0
 slugid==1.0.7
 taskcluster==3.0.1
 urllib3==1.22
 virtualenv==15.2.0
 yarl==1.2.4
--- a/modules/balrog_scriptworker/files/requirements-3.txt
+++ b/modules/balrog_scriptworker/files/requirements-3.txt
@@ -20,15 +20,15 @@ multidict==4.3.1
 packaging==17.1
 pexpect==4.5.0
 pip-api==0.0.1
 ptyprocess==0.5.2
 pyparsing==2.2.0
 python-dateutil==2.7.3
 python-gnupg==0.4.2
 requests==2.18.4
-scriptworker==12.0.0
+scriptworker==12.0.1
 six==1.11.0
 slugid==1.0.7
 taskcluster==3.0.1
 urllib3==1.22
 virtualenv==15.2.0
 yarl==1.2.4
--- a/modules/beetmover_scriptworker/files/requirements.txt
+++ b/modules/beetmover_scriptworker/files/requirements.txt
@@ -25,17 +25,17 @@ mohawk==0.3.4
 multidict==4.3.1
 pexpect==4.5.0
 ptyprocess==0.5.2
 python-dateutil==2.7.3
 python-gnupg==0.4.2
 redo==1.6
 requests==2.18.4
 s3transfer==0.1.13
-scriptworker==12.0.0
+scriptworker==12.0.1
 six==1.11.0
 slugid==1.0.7
 taskcluster==3.0.1
 toml==0.9.4
 towncrier==18.5.0
 urllib3==1.22
 virtualenv==16.0.0
 yarl==1.2.4
--- a/modules/bouncer_scriptworker/files/requirements.txt
+++ b/modules/bouncer_scriptworker/files/requirements.txt
@@ -15,15 +15,15 @@ json-e==2.5.0
 jsonschema==2.6.0
 mohawk==0.3.4
 multidict==4.3.1
 pexpect==4.5.0
 ptyprocess==0.5.2
 python-dateutil==2.7.3
 python-gnupg==0.4.2
 requests==2.18.4
-scriptworker==12.0.0
+scriptworker==12.0.1
 six==1.11.0
 slugid==1.0.7
 taskcluster==3.0.1
 urllib3==1.22
 virtualenv==16.0.0
 yarl==1.2.4
--- a/modules/pushapk_scriptworker/files/requirements.txt
+++ b/modules/pushapk_scriptworker/files/requirements.txt
@@ -49,17 +49,17 @@ pyasn1==0.4.2
 pyasn1-modules==0.2.1
 pycparser==2.18
 pyparsing==2.2.0
 python-dateutil==2.7.3
 python-gnupg==0.4.2
 pytz==2018.4
 requests==2.18.4
 rsa==3.4.2
-scriptworker==12.0.0
+scriptworker==12.0.1
 simplegeneric==0.8.1
 slugid==1.0.7
 taskcluster==3.0.1
 traitlets==4.3.2
 uritemplate==3.0.0
 urllib3==1.22
 virtualenv==15.2.0
 voluptuous==0.11.1
--- a/modules/pushsnap_scriptworker/files/requirements.txt
+++ b/modules/pushsnap_scriptworker/files/requirements.txt
@@ -26,17 +26,17 @@ pymacaroons==0.13.0
 pysha3==1.0.2
 python-dateutil==2.7.3
 python-debian==0.1.32
 python-gnupg==0.4.2
 pyxdg==0.26
 requests==2.18.4
 requests-toolbelt==0.8.0
 requests-unixsocket==0.1.5
-scriptworker==12.0.0
+scriptworker==12.0.1
 simplejson==3.15.0
 six==1.11.0
 slugid==1.0.7
 tabulate==0.8.2
 taskcluster==3.0.1
 urllib3==1.22
 virtualenv==15.2.0
 yarl==1.2.4
--- a/modules/shipit_scriptworker/files/requirements.txt
+++ b/modules/shipit_scriptworker/files/requirements.txt
@@ -15,17 +15,17 @@ jsonschema==2.6.0
 mohawk==0.3.4
 multidict==4.3.1
 pexpect==4.5.0
 ptyprocess==0.5.2
 python-dateutil==2.7.3
 python-gnupg==0.4.2
 redo==1.6
 requests==2.18.4
-scriptworker==12.0.0
+scriptworker==12.0.1
 shipitapi==1.0.0
 six==1.11.0
 slugid==1.0.7
 taskcluster==3.0.1
 urllib3==1.22
 virtualenv==15.2.0
 yarl==1.2.4
 shipitscript==1.0.0
--- a/modules/signing_scriptworker/files/requirements.txt
+++ b/modules/signing_scriptworker/files/requirements.txt
@@ -21,17 +21,17 @@ multidict==4.3.1
 pexpect==4.5.0
 ptyprocess==0.5.2
 pyasn1==0.4.2
 python-dateutil==2.7.3
 python-gnupg==0.4.2
 python-jose==3.0.0
 requests==2.18.4
 rsa==3.4.2
-scriptworker==12.0.0
+scriptworker==12.0.1
 signingscript==6.1.0
 signtool==3.2.0
 simplejson==3.14.0
 six==1.11.0
 slugid==1.0.7
 taskcluster==3.0.1
 urllib3==1.22
 virtualenv==15.2.0
--- a/modules/transparency_scriptworker/files/requirements.txt
+++ b/modules/transparency_scriptworker/files/requirements.txt
@@ -15,16 +15,16 @@ jsonschema==2.6.0
 mohawk==0.3.4
 multidict==4.3.1
 pexpect==4.5.0
 ptyprocess==0.5.2
 python-dateutil==2.7.3
 python-gnupg==0.4.2
 redo==1.6
 requests==2.18.4
-scriptworker==12.0.0
+scriptworker==12.0.1
 six==1.11.0
 slugid==1.0.7
 taskcluster==3.0.1
 urllib3==1.22
 virtualenv==15.2.0
 yarl==1.2.4
 transparencyscript==0.0.4
--- a/modules/tree_scriptworker/files/requirements.txt
+++ b/modules/tree_scriptworker/files/requirements.txt
@@ -14,16 +14,16 @@ json-e==2.5.0
 jsonschema==2.6.0
 mohawk==0.3.4
 multidict==4.3.1
 pexpect==4.6.0
 ptyprocess==0.5.2
 python-dateutil==2.7.3
 python-gnupg==0.4.2
 requests==2.18.4
-scriptworker==12.0.0
+scriptworker==12.0.1
 six==1.11.0
 slugid==1.0.7
 taskcluster==3.0.1
 treescript==0.4
 urllib3==1.22
 virtualenv==16.0.0
 yarl==1.2.4