No Bug - Fix macOS 10.15 Bug and Windows x64 installation details. r=me
authorFrank-Rainer Grahl <frgrahl@gmx.net>
Wed, 02 Oct 2019 23:15:57 +0200
changeset 1377 cd15395d17626771b7e0c0b58eabd9caf8810e3e
parent 1376 73c121e67ff1b7f002685b642a31a50923e23d2a
child 1378 76579dfd1cb0f7fed362d76e5e432721e8666b72
push id151
push userfrgrahl@gmx.net
push dateWed, 02 Oct 2019 21:19:37 +0000
reviewersme
No Bug - Fix macOS 10.15 Bug and Windows x64 installation details. r=me
src/releases/seamonkey2.49.5/index.en.html
--- a/src/releases/seamonkey2.49.5/index.en.html
+++ b/src/releases/seamonkey2.49.5/index.en.html
@@ -102,18 +102,21 @@ Windows, Linux and macOS in US English a
 a small variety of other languages. Community volunteers are also contributing
 builds for other platforms. You can <a href="../[% rnote.version %]">download
 [% rnote.name %] here</a>.
 </div>
 
 <h2 id="install">System Requirements, Installation and Uninstallation</h2>
 <div class="section">
 Before installing, make sure your computer meets the
-<a href="../../doc/system-requirements">system requirements</a>. Please note
-that the new Windows x64 version will only support Windows 7 x64 and up.
+<a href="../../doc/system-requirements">system requirements</a>.<br>
+Please note that the new Windows x64 version will only support Windows 7 x64
+and up. You need to uninstall a previous Windows x86 version if you want to use
+it. Installing the x64 over the old x86 is not supported and does not remove
+the old version whcih might cause problems later.
 <br>[% rnote.name %] will no longer offer to migrate your data from SeaMonkey 1.x
 or Mozilla 1.x at the first start after installation (<a
 href="https://bugzilla.mozilla.org/show_bug.cgi?id=689437">bug 689437</a>).
 In order to upgrade from such an old version, install the last SeaMonkey 2.0
 release first, do the one-time profile upgrade, uninstall SeaMonkey 2.0 and
 then install your target release (e.g. this one).<br>
 You can find more details about installation, profile data and uninstallation
 in our <a href="../../doc/install-and-uninstall">install and uninstall</a>
@@ -166,18 +169,19 @@ when you install the Add-on Compatibilit
 This list covers some of the known problems with [% rnote.name %].
 Please read this before reporting any new bugs.
 <ul>
   <li>SeaMonkey will not start under Linux if you downloaded the wrong package.
     <br>We are providing x86 and x64 versions of SeaMonkey for Linux.
     For newer distributions you probably need the Linux x64 version.
   </li>
 
-  <li>SeaMonkey will crash on startup with macOS 10.15. The issue is tracked in
-    <a href="https://bugzilla.mozilla.org/show_bug.cgi?id=1584812">bug 1584812</a>
+  <li>SeaMonkey will crash on startup or suddenly with macOS 10.15.
+    The general issue is tracked in
+    <a href="https://bugzilla.mozilla.org/show_bug.cgi?id=1556734">bug 1556734</a>
   </li>
 
   <li>Previous versions of Language Packs should be removed or disabled
     otherwise xml errors will be shown instead of parts of the application.
   </li>
 
   <li>Lightning or one of the distributed extensions is not showing up or is
     disabled under Add-ons.